We are leaving Russia. We are against aggression and war with Ukraine. It is a tragedy for our nations, it is a nightmare

Reduce mutex delay between jobs

I’ve noticed that there is a 1 minute delay between jobs with the same mutex. Is there anyway to reduce this interval? I cannot find any configuration options.

I also have similar issue. When semaphore limit is achieved, jobs are delayed one minute.