We left Russia. We are against aggression and war with Ukraine. It is a tragedy for our nations, it is a nightmare

SQL Server 2008 (10.0.x)

Hi,

I’ve tested hangfire with 2008 (10.0.x) and it seems to work. However the documentation says you need R2. Is there a reason why 2008 won’t work? Any known issues?

thanks,
Shravan