Is there a way to keep datetime in table as yyyymmdd instead of time stamp

After update Hangfire to 1.7x, notice that the datetime in Hangfire.Hash table have been changed. For example, the “EnqueuedAt”, “StartedAt”, “NextExcuteDate" all updated from string as “ddmmyyyy” to time stamp as long number. Is there a config options I can set to keep the ‘ddmmyyyy’ format?