Hangfire using mongoDB - .Net framework version support


#1

Hi, I was checking the mongoDB support of Hangfire and saw that the nuget package available at https://www.nuget.org/packages/HangFire.Mongo/ supports up-to .Net framework 4.6.

Don’t we have mongoDB Hangfire for versions >.Net 4.6? Is there any plan to have the support for the versions >4.6?